Windows版Mozilla/Firefox/Thunderbirdに脆弱性発覚

この脆弱性は2004/7/7にメーリングリストへ報告され、同日Mozillaセキュリティチームが問題を確認し、翌7/8に「shell:プロトコルのハンドラを無効にする」という方法でfixされました。
それぞれMozilla1.7.1/Firefox0.9.2/Thunderbird0.7.2にバージョンアップを行うか、パッチ(shellblock.xpi)を適用するようにとアナウンスされています

だそうです。

 みなさん!アップデートですよ!

[Firefox]


About this entry


0 コメント: